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BSBI eNews – May 2017       

From Jim McIntosh, Senior Country Officer, jim.mcintosh@bsbi.org  

 

 

 

Irish BSBI Conference 
  
Following on from the note in the last BSBI eNews on the Irish BSBI Conference (held in March in the 

National Botanic Gardens, Dublin) we can now report that most of the talks and hand-outs are either 

online or about to go online. These include a stunning photographic tour of the activities of the ‘Rough 

Crew’ all across Ireland; ID tips and a key for the genus Veronica; detailed notes on identifying rushes 

(Juncus spp.); assessing your Atlas 2020 coverage and tackling validation using the DDb (the BSBI’s ‘big 

database’) amongst many others.  Check them out on the Irish Conferences page. 

  

Ian Denholm commented “I enjoyed the day tremendously. Thanks for the chance to participate. 

Fantastic to see a lot of people seemingly new to BSBI events and whatever measures are being taken 

to attract and enthuse newcomers are unquestionably working!”  And my favourite bit of feedback 

from another participant.... “Scandalously good value!” 

Maria Long, BSBI Irish Officer 

 

Irish Red List 

 

Last year a Vascular Plant Red Data List for Ireland was published by The National Parks & Wildlife 

Service (the conservation agency in Ireland). You can download it here.  We have just uploaded the 

list of species along with their threat category to the BSBI Database, where it is available as a search 

constraint.  The threat categories used are: Critically Endangered (CR), Endangered (EN), Vulnerable 

(VU), Regionally Extinct (RE) and Near Threatened (NT).  You can see the Red Data List itself (even 

without logging into the BSBI DDb) by going to the DDb webpage, clicking Tools > Checklists > and 

scroll down to “Conservation Status” and finally click Irish Red List (IRL).  Then click the Items tab where 

you can sort by taxon or category (item) by clicking those headers.  

We had great feedback (over 40 feedback forms 

were returned - not bad out of an attendance of 

75!)  Some of the more innovative parts of the 

day – the short flash talks and the Q&A session – 

seem to have gone down very well indeed and so 

we’ll definitely use similar formats again. Many 

people also commented that they loved the 

variety of talks/sessions – some were in-depth, 

detailed and technical, while others were more 

illustrated. Again, this seems to have hit a chord, 

with something to please all tastes and levels. 

mailto:jim.mcintosh@bsbi.org
http://bsbi.org/download/6792/
http://bsbi.org/irish-conference
mailto:maria.long@bsbi.org
https://www.npws.ie/
https://www.npws.ie/
https://www.npws.ie/sites/default/files/publications/pdf/RL10%20VascularPlants.pdf
https://database.bsbi.org/
https://database.bsbi.org/checklists.php
https://database.bsbi.org/object.php?objectid=2cd4p9h.dpt620&class=ChecklistInstance
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The list can be used as a search constraint by typing “Irish Red List” in the checklist/linked attribute 

field in the normal search window, to compile a list of records for a given area (for example, a VC, 

hectad, tetrad or monad for IRL species. But be aware that of the 1211 taxa on the list, 886 are listed 

as Least Concern (LC) and if you don’t want your queries to return records of LC taxa you will have to 

specify which threat categories you ARE interested in. Here is an example. You will need to login first 

before clicking this link.  

 

We have already put the list to good use to help the Recorders who attended Jim McIntosh’s DDb 

Workshop at the Irish Conference to highlight important records to validate amongst their most recent 

uploads. 

Maria Long, BSBI Irish Officer 

 

Atlas 2020 – Gap Filling 

Now the third last Atlas 2020 field season is well truly underway – I thought you would be interested 

in this DDb query developed by Andy Amphlett which returns a list of common species that are missing 

from a hectad, tetrad or monad.  Log into the DDb and then click this link.  Here is a screenshot:-   

  

It was developed for North Ebudes and the County Recorder, Stephen Bungard, chose presence in 200 

or more tetrads as his definition of ‘common’ in his vice-county.   

 To adapt the query for your VC: 

 

 Enter the VC name in both parts of the query. 

 Decide the minimum number of tetrads in your VC that equates to 'common'.  This is not an 

exact science, so experiment with different values. 

 Enter the tetrad you want to check for missing common species. 

 The query can be modified to find common species missing from a monad. 

Jim McIntosh, BSBI Scottish Officer 

 

https://database.bsbi.org/search.php#retrievesaved=0.2vt26&query=240aa9397b1c2048b13bbf65cd1ef810
mailto:maria.long@bsbi.org
http://bsbi.org/atlas-2020
mailto:Amphlett1958@gmail.com
https://database.bsbi.org/search.php#retrievesaved=0.2kkpq&query=0569e0c2679e9129c6dca5a4536d0f05
http://bsbi.org/north-ebudes
mailto:jim.mcintosh@bsbi.org
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Rare Plant Register Species Lists 

Thanks to Polly Spencer-Vellacott and Andy Amphlett, 11 Welsh and 18 Scottish Rare Plant Register 

Species lists have been uploaded to the BSBI DataBase along with the various categories they use.  

They can be inspected and used in a similar way to that described above for the Irish Red List. You can 

see the species lists themselves by clicking Tools > Checklists > and scroll down to “County Rare Plant 

Registers” and looking for the VC are interested in. When searching for records of RPR species for a 

particular VC, just type in that County’s number, e.g. “VC111” in the Checklist/linked attribute field. 

Jim McIntosh, BSBI Scottish Officer 

 

MapMate’s Species Dictionary 

I’m often asked by MapMate users how they can get the MapMate Species Dictionary updated so they 

can record a taxon that doesn’t appear it to be listed.  Sometimes this question arises after the 

MapMate user reports a species has ‘gone missing’.  I’m responsible for updating the MapMate 

species dictionary via patches.  But because I now only work one day a week I don’t have much time 

to devote to it.  If you would like to have taxa added to MapMate it would be very helpful if you would 

first: 

 check that your MapMate is fully up to date with BSBI Vascular Plant patches and, regardless, 

 re-run View > My Configuration (remember to tick “Optimise my Species Checklist to chosen 

taxa” and “Include synonyms”), finally 

 check the taxon you are proposing isn’t already there as a synonym or in another form. e.g. 

as a “sens. lat” or as an “agg.” 

Then, if you are still sure it ought to be added to MapMate, could you please identify the authority 

(which may be mentioned in the Flora you used to identify the species) and whether this is the 

accepted name and not a synonym. (Check on The Plant List). Then let me have details. 

Bob Ellis, BSBI Project Officer 

 

 

Snippets: Axiophyte Survey 

Chris Couldrey, an MSc student at Manchester Metropolitan University on the Biological Recording 

programme, is conducting research for his dissertation on axiophytes.  He would like to get a better 

understanding of how they are implemented and used, or any criticism or praise of them and would 

be pleased if County Recorders would complete this short (seven question) survey.  He has agreed to 

set out his findings in a future BSBI News article. 

 

Snippets: identification courses 

Details of several beginners’ ID courses have been posted on the BSBI Scotland page – there are two 
on plant families and one on Grass ID. For details of courses in England, Ireland and Wales, the best 
place to look is still here and for FISCs, details are here but please note that most spaces for FISCs in 
2017 are now filled so you’ll have to be quick if you want to book!    

 

mailto:polly.spencer-vellacott@bsbi.org
mailto:Amphlett1958@gmail.com
https://database.bsbi.org/checklists.php
mailto:jim.mcintosh@bsbi.org
http://www.theplantlist.org/
mailto:bob.ellis@bsbi.org
mailto:chris.couldrey@stu.mmu.ac.uk
http://www2.mmu.ac.uk/study/postgraduate/taught/2017/14577/
http://www2.mmu.ac.uk/study/postgraduate/taught/2017/14577/
http://bsbi.org/axiophytes
https://www.surveymonkey.co.uk/r/QW6X7JQ
http://bsbi.org/scotland
http://bsbi.org/training
http://bsbi.org/field-skills
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Snippets: new county webpage 

Only one new county webpage went live in April: it’s for South Lincolnshire and, like many other 
county webpages, it gives details of this year’s local field meetings in the vice-county. You can find a 
list of all county webpages (with links) on the Local Botany page or on the website’s Site Map. Many 
local field meetings are also listed in the Meetings Diary, whereas the Field Meetings page is just for 
national meetings. 

 

Snippets: Countryfile 

Researchers at BBC Countryfile are looking for stories, speakers and locations for filming this year. If 
you have a plant story that you think would be of interest to viewers, please contact me, Louise Marsh, 
with details and we can work up a pitch and try to get you on the television.  

 

Snippets: Botanical folktales 

Lisa Schneidau is an ecologist and traditional storyteller living in Devon. She writes “I’m currently 
collecting British folk tales for a new book called ‘Botanical Folk Tales of the British Isles’, due to be 
published by the History Press in spring 2018. The book will be a valuable resource for storytellers, 
and I hope it will be used in the field by environmental education organisations and practitioners. 
 
“If you know of a story, ancient or recent, that originates from somewhere in the British Isles and 
where plants have a key role – and you would be willing to share it as part of this project – then get in 
touch! I’d love to hear from you.  Please contact me through my Tales from the Wild website.” 
 
 
2017 Annual Meetings 
 
I know it seems like a long way off now, but here are some dates of Annual Meetings for your diary!  
The 2017 Annual Exhibition Meeting will take place on Saturday 25th November at the Natural History 
Museum, London and the Scottish Annual Meeting will be held on Saturday 4th November at the Royal 
Botanic Garden Edinburgh (where we will have a great main talk - on Mountain Flowers, by Michael 
Scott).  Flyers will appear in the September issue of BSBI News and details will also be posted online. 
 
 
BSBI News & Views  
In BSBI News & Views in April: the last of three reports about Rare Plant Registers in Wales and media 
appearances by Welsh Officer Polly promoting them; a note about the recently-published Scottish 
saltmarsh survey national report and the huge contribution made by County Recorders in Scotland; 
feedback from the hugely successful Irish BSBI Conference; notes about the publication of the 2017 
Scottish Newsletter and the April issue of BSBI News; an advert about a cottage to let in Andalucia 
(tying in with a paid advert in a forthcoming issue of BSBI News); an alert about a new Species Account 
from the Science Team (this one is for Orobanche reticulata); and a note about an article promoting 
herbaria (including Herbaria@Home) by me and Chris Metherell, commissioned by Annals of Botany 
Blog. And on the 1st May, we published a note about five million BSBI Scotland records going live on 
the NBN Atlas Scotland.     

Louise Marsh, BSBI Communications Officer 

 

http://bsbi.org/south-lincolnshire-v-c-53
http://bsbi.org/local-botany
http://bsbi.org/site-map
http://bsbi.org/meetings-diary
http://bsbi.org/field-meetings
mailto:louise.marsh@bsbi.org
http://www.lisaschneidau.co.uk/botanical-tales/
http://bsbi.org/annual-exhibition-meeting
http://bsbi.org/scotland
http://bsbipublicity.blogspot.co.uk/2017/04/welsh-domesday-book-of-plants-part-three.html
http://bsbipublicity.blogspot.co.uk/2017/04/survey-of-scottish-saltmarsh-plants.html
http://bsbipublicity.blogspot.co.uk/2017/04/irish-bsbi-conference.html
http://bsbipublicity.blogspot.co.uk/2017/04/scottish-newsletter-spring-issue-now-out.html
http://bsbipublicity.blogspot.co.uk/2017/04/scottish-newsletter-spring-issue-now-out.html
http://bsbipublicity.blogspot.co.uk/2017/04/bsbi-news-latest-issue-is-now-out.html
http://bsbipublicity.blogspot.co.uk/2017/04/planning-holiday-abroad.html
http://bsbipublicity.blogspot.co.uk/2017/04/new-species-account-published.html
http://bsbi.org/research
http://bsbipublicity.blogspot.co.uk/2017/04/promoting-herbaria-during-plant-facts.html
http://bsbipublicity.blogspot.co.uk/2017/04/promoting-herbaria-during-plant-facts.html
http://bsbi.org/herbaria-at-home
https://aobblog.com/2017/04/can-use-online-herbaria-learn-plants/
https://aobblog.com/2017/04/can-use-online-herbaria-learn-plants/
http://bsbipublicity.blogspot.co.uk/2017/05/five-million-bsbi-records-go-live-on.html
http://bsbipublicity.blogspot.co.uk/2017/05/five-million-bsbi-records-go-live-on.html
mailto:louise.marsh@bsbi.org
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BSBI eNews 

The current and recent back issues of BSBI eNews are available on the Publications page of the BSBI 

website.  An email with a link to BSBI eNews is circulated to BSBI Recorders, Referees, staff and 

committee members.  Please feel free to forward it to anyone (including non-members) who you think 

might be interested.   

 

I’d welcome short contributions from anyone on topics of interest and relevance to fellow readers.  

BSBI eNews is generally published on the 1st of each month (unless it happens to be a bank holiday!) 

so contributions should ideally reach me by the 21st of the preceding month.  I’d also be pleased to 

have feedback on any of the articles appearing in BSBI eNews.   

Jim McIntosh, BSBI Scottish Officer 

 

http://bsbi.org/publications
mailto:jim.mcintosh@bsbi.org

